Wichtiges Sicherheitsupdate für Joomla!

Letzte Woche Mittwoch, am 08.11.2017, ist ein wichtiges Sicherheitsupdate für Joomla! (Version 3.8.2). Dieses Update schließt drei Sicherheitslücken für allen Joomla Installationen von Version 1.5.0 bis einschließlich 3.8.1.

Das Sicherheitsupdate schließt drei Lücken, im LDAP-Authentication-Plugin (CVE-2017-14596), 2-Faktor-Authentifizierung (CVE-2017-16634) und Custom Fields (CVE-2017-16633). Alle ITronic Kunden mit Joomla! Wartungsvertrag sind bereits seit dem Release Date des Updates vor der Ausnutzung dieser Lücken geschützt!